summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-11-11 02:59:26 -0500
committerLeo Famulari <leo@famulari.name>2020-11-11 11:55:09 -0500
commitf9a052bee880790d6bb46f3d76969da5aabc98e7 (patch)
tree68478dbda019af971e4ccbeb24b5304bdc4533e5 /gnu/packages/linux.scm
parent785190c755c9fe71cfc3562975db9763cb502785 (diff)
downloadguix-patches-f9a052bee880790d6bb46f3d76969da5aabc98e7.tar
guix-patches-f9a052bee880790d6bb46f3d76969da5aabc98e7.tar.gz
gnu: linux-libre 5.4: Update to 5.4.77.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.77. (deblob-scripts-5.4, linux-libre-5.4-pristine-source): Update hashes.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 82db3ee1ce..92a2623f7b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -367,15 +367,15 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.4-version "5.4.75")
+(define-public linux-libre-5.4-version "5.4.77")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
(base32 "0ckxn7k5zgcqk30dq943bnamr6a6zjbw2aqjl3x30f4kvh5f6k25")
- (base32 "1h6gbc9cfhb7dqx669iq26a23whka6km5av0ysk61aaz2z57vkrk")))
+ (base32 "167zcfkw62pm6nv1xdvvhxw0ca724sywcywnv3z00189f8f8p3vg")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0w0lpiy56zqdm2vpx9ckxakna334n88pnqbv52zyfcslxgb6yinj")))
+ (hash (base32 "1xyvml0mps7bsa11bgpa4l0w8x6pasdz9yab2z4ds394f1lkxq53")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))