summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-11-11 02:58:49 -0500
committerLeo Famulari <leo@famulari.name>2020-11-11 11:55:05 -0500
commit785190c755c9fe71cfc3562975db9763cb502785 (patch)
tree4d3d5e7dd950a6e340008c4eb753438657e35a0f /gnu/packages/linux.scm
parentc746acf3a13983730cf640a901c97c893461aea4 (diff)
downloadguix-patches-785190c755c9fe71cfc3562975db9763cb502785.tar
guix-patches-785190c755c9fe71cfc3562975db9763cb502785.tar.gz
gnu: linux-libre: Update to 5.9.8.
* gnu/packages/linux.scm (linux-libre-5.9-version): Update to 5.9.8. (deblob-scripts-5.9, linux-libre-5.9-pristine-source): Update hashes.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5e47a6bfb9..82db3ee1ce 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -351,15 +351,15 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernel. That is, the most recently released major
;; version.
-(define-public linux-libre-5.9-version "5.9.6")
+(define-public linux-libre-5.9-version "5.9.8")
(define deblob-scripts-5.9
(linux-libre-deblob-scripts
linux-libre-5.9-version
(base32 "1l0iw2lp6alk0a8nvdafklyks83iiyw4b2r5xif84z47qfbydsis")
- (base32 "0is78bvpx6mrhibpspz4iqnsa1xplh11q1cnalkkm4hpsiy0fi4g")))
+ (base32 "0wp0mx5d2qhv7brc595qj34phiaxz9z5gf26w5369nh9mll5cbw6")))
(define-public linux-libre-5.9-pristine-source
(let ((version linux-libre-5.9-version)
- (hash (base32 "0w2kcng09nzk09dwkx4azdfgnwzbd2mz8lyl4j69bwx837z85hbc")))
+ (hash (base32 "19l67gzk97higd2cbggipcb0wi21pv0ag0mc4qh6cqk564xp6mkn")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.9)))