summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-11-11 03:02:09 -0500
committerLeo Famulari <leo@famulari.name>2020-11-11 11:55:09 -0500
commit12d155e2e58672dd16a04aca2aa4d5a5c4a1a7df (patch)
treeccecc885d17ef1b227f61fff6e9f3f0eb2d42932 /gnu/packages/linux.scm
parent36d67f5ed09d05be30851f62ff10b1b654e3e3b8 (diff)
downloadguix-patches-12d155e2e58672dd16a04aca2aa4d5a5c4a1a7df.tar
guix-patches-12d155e2e58672dd16a04aca2aa4d5a5c4a1a7df.tar.gz
gnu: linux-libre 4.4: Update to 4.4.243.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.243. (linux-libre-4.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4ce61bd87b..8abeb976af 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -419,7 +419,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.241")
+(define-public linux-libre-4.4-version "4.4.243")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
linux-libre-4.4-version
@@ -427,7 +427,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "054jd6jgymxbkjfmk8wbckihl355gjimjg2xi5yr4v2343qi9zij")))
+ (hash (base32 "1daqbmj9ka9wdkkym625hqwqaxq5n11y7c4yc9ln3xkjpnv4dplm")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))