summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-11-20 00:46:57 -0500
committerLeo Famulari <leo@famulari.name>2020-11-20 12:57:31 -0500
commit05a31de373f4e8e7c52cd310046869a588c26a0c (patch)
tree73ee23d7620852a0b13918020f76fac09688e39e /gnu/packages/linux.scm
parent17d9a91e6b8bdd7709b536d34a1f2ef3fcff3b9d (diff)
downloadguix-patches-05a31de373f4e8e7c52cd310046869a588c26a0c.tar
guix-patches-05a31de373f4e8e7c52cd310046869a588c26a0c.tar.gz
gnu: linux-libre: Update to 5.9.9.
* gnu/packages/linux.scm (linux-libre-5.9-version): Update to 5.9.9. (deblob-scripts-5.9, linux-libre-5.9-pristine-source): Update hashes.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 92c060229c..8cdb14ad09 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -351,15 +351,15 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernel. That is, the most recently released major
;; version.
-(define-public linux-libre-5.9-version "5.9.8")
+(define-public linux-libre-5.9-version "5.9.9")
(define deblob-scripts-5.9
(linux-libre-deblob-scripts
linux-libre-5.9-version
(base32 "1l0iw2lp6alk0a8nvdafklyks83iiyw4b2r5xif84z47qfbydsis")
- (base32 "0wp0mx5d2qhv7brc595qj34phiaxz9z5gf26w5369nh9mll5cbw6")))
+ (base32 "0yb04a4j2wq3mwvks3cj7kcm2pscmfs29lrz3falkxpbvjxbbgq2")))
(define-public linux-libre-5.9-pristine-source
(let ((version linux-libre-5.9-version)
- (hash (base32 "19l67gzk97higd2cbggipcb0wi21pv0ag0mc4qh6cqk564xp6mkn")))
+ (hash (base32 "1b8zysy0br131ydhc7ycxhh8d88r44xrmkf2q2lffy0jmy3d60m3")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.9)))