summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-10-17 20:06:10 -0400
committerLeo Famulari <leo@famulari.name>2021-10-18 14:05:54 -0400
commitff8c81bcc9a780ae9265a0758e3956ea8679a6d2 (patch)
tree29ed3d96794d2f9e92f3284c68de55f8baba21f7 /gnu/packages/linux.scm
parent0d03e6ed12732102ec3cd642f4a2d67226271725 (diff)
downloadguix-patches-ff8c81bcc9a780ae9265a0758e3956ea8679a6d2.tar
guix-patches-ff8c81bcc9a780ae9265a0758e3956ea8679a6d2.tar.gz
gnu: linux-libre 5.10: Update to 5.10.74.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.74. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 653863a69f..909ca4b73a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -364,7 +364,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.73")
+(define-public linux-libre-5.10-version "5.10.74")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -374,7 +374,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "024rz0bp3n3r5nkwbib7byx10d72c2fh5cw9iv00diyzgnp819g7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0xhf0g5pra27hnavpy0y3mn05m5hqn5rd3d6fx0a3vr35c1jicpd")))
+ (hash (base32 "1c717mn47mg43k7xfwydygwv14r67aksn1c24c99hf8qf14acmap")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))