summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-05-18 22:00:07 -0400
committerLeo Famulari <leo@famulari.name>2022-05-20 18:44:05 -0400
commitff6b693d1beb21b8828c3b094e467cef669880a9 (patch)
tree53fa6bb17e8e9626e62ba4c565b7b4bf17136e6f /gnu/packages/linux.scm
parent52418e9928a1c4d8d795815d902503eb98cd3396 (diff)
downloadguix-patches-ff6b693d1beb21b8828c3b094e467cef669880a9.tar
guix-patches-ff6b693d1beb21b8828c3b094e467cef669880a9.tar.gz
gnu: linux-libre 4.14: Update to 4.14.280.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.280. (linux-libre-4.14-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e7175d86b0..46731d61eb 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -439,7 +439,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.279")
+(define-public linux-libre-4.14-version "4.14.280")
(define-public linux-libre-4.14-gnu-revision "gnu1")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
@@ -449,7 +449,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1dnjgx1nmawm9gm0yf15nl80nmg7hy7q2vl3jxjbwj6hlrfv5dmx")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "0f8v9lv2sr7r8n4pa4lgvk9ci948a0zwpgdm6k8rdqbafdca4y2k")))
+ (hash (base32 "01jr0f7mq919s7xxvv8sc1mg6isc1ggij33l2s0n6jvykm23ghrr")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))