summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-07-25 23:02:38 -0400
committerLeo Famulari <leo@famulari.name>2021-07-26 09:34:39 -0400
commitbeb67e70988e800bbb968b7db9ac3d2c14e84d05 (patch)
tree8459b71a40f8dbb4e744940d5381c7c61877efae /gnu/packages/linux.scm
parentb7794502842a5a619f6bcad9b0e0639308711141 (diff)
downloadguix-patches-beb67e70988e800bbb968b7db9ac3d2c14e84d05.tar
guix-patches-beb67e70988e800bbb968b7db9ac3d2c14e84d05.tar.gz
gnu: linux-libre 4.14: Update to 4.14.240.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.240. (linux-libre-4.14-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5a8ecd5830..1084caab6e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -424,7 +424,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.239")
+(define-public linux-libre-4.14-version "4.14.240")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
linux-libre-4.14-version
@@ -432,7 +432,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1qij18inijj6c3ma8hv98yjagnzxdxyn134da9fd23ky8q6hbvky")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "167zwm3giizv42m0xjz71xnb2swlwiaw0xw0dg8j8mb74hz1drx0")))
+ (hash (base32 "1k65qwzlnqnh9ym0n2fxpa8nk2qwvykwhwgaixk3b7ndzmr8b6c8")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))