summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-07-25 23:03:18 -0400
committerLeo Famulari <leo@famulari.name>2021-07-26 09:34:39 -0400
commit93c68959106602afa556942693d3c9e424a0005e (patch)
tree2e92e31c9b6e697f9b460501433d0daa94a78d63 /gnu/packages/linux.scm
parent3a55b7a46ed23b4c7a69ba80fd0de0197cf9bcd9 (diff)
downloadguix-patches-93c68959106602afa556942693d3c9e424a0005e.tar
guix-patches-93c68959106602afa556942693d3c9e424a0005e.tar.gz
gnu: linux-libre 4.4: Update to 4.4.276.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.276. (linux-libre-4.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 3218873b8d..ac4e67d49b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -450,7 +450,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.275")
+(define-public linux-libre-4.4-version "4.4.276")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
linux-libre-4.4-version
@@ -458,7 +458,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "1aiwq6019sibsw5smj6ii28cr64dv24c19k4n8c09nakhmhcg94i")))
+ (hash (base32 "1hf9h5kr1ws2lvinzq6cv7aps8af1kx4q8j4bsk2vv4i2zvmfr7y")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))