summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-07-31 13:24:44 -0400
committerLeo Famulari <leo@famulari.name>2021-07-27 12:35:01 -0400
commit86f2e3bfdc684037eba7b4815ad491432553ec31 (patch)
tree1bf245994faf462a1b338125038f6d500b737550 /gnu/packages/linux.scm
parent15e484933fb8a6f1c9454c7cd3cbd66659cb319a (diff)
downloadguix-patches-86f2e3bfdc684037eba7b4815ad491432553ec31.tar
guix-patches-86f2e3bfdc684037eba7b4815ad491432553ec31.tar.gz
gnu: linux-libre 5.10: Update to 5.10.55.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.55. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e3c368bc3a..a2fa242b42 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -372,7 +372,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.54")
+(define-public linux-libre-5.10-version "5.10.55")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -380,7 +380,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0c9x07gplzajm0h5if3fpw2rvfb7psw3yp7i2n6ws7ggq1dvmki2")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0i5y56v34gm0djgmh2bld4hmndf1ymfkwyd1lkn8fwc4c4rccl5z")))
+ (hash (base32 "12c8zrbj2c578ysz6j72g4azk0wj39z4aay3bjy9b837mlyi30bm")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))