summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-07-28 17:17:05 -0400
committerLeo Famulari <leo@famulari.name>2021-07-28 17:18:04 -0400
commit7c31c3767614519b5ff477cd84760bdf4280f42d (patch)
tree0290d578d91738ff4676c3db043055043d398b68 /gnu/packages/linux.scm
parentf836b47ebabe6f036d68a2e219b8f765792cb06d (diff)
downloadguix-patches-7c31c3767614519b5ff477cd84760bdf4280f42d.tar
guix-patches-7c31c3767614519b5ff477cd84760bdf4280f42d.tar.gz
gnu: linux-libre 4.9: Update to 4.9.277.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.277. (linux-libre-4.9-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4c74a64179..dfd3af2fb9 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -424,7 +424,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.276")
+(define-public linux-libre-4.9-version "4.9.277")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
linux-libre-4.9-version
@@ -432,7 +432,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0fxajshb75siq39lj5h8xvhdj8lcmddkslwlyj65rhlwk6g2r4b2")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "16jp05jhmqcp8lawqga69gxn1acdkxsskn3a6wf0635863fky3hv")))
+ (hash (base32 "1pkjcz9llc7hkmzfyjcx20b5njnqbkwlzyy1ncc8na71nn6rvsg6")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))