summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-05-18 21:59:44 -0400
committerLeo Famulari <leo@famulari.name>2022-05-20 18:44:05 -0400
commit52418e9928a1c4d8d795815d902503eb98cd3396 (patch)
tree5874a557645fa4cd9161b4a39bf1e06c6dc31fc3 /gnu/packages/linux.scm
parent61b8f98c36155210f00e013d35dbd51ede8ee872 (diff)
downloadguix-patches-52418e9928a1c4d8d795815d902503eb98cd3396.tar
guix-patches-52418e9928a1c4d8d795815d902503eb98cd3396.tar.gz
gnu: linux-libre 4.19: Update to 4.19.244.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.244. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 69edd83932..e7175d86b0 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -424,7 +424,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.243")
+(define-public linux-libre-4.19-version "4.19.244")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
@@ -434,7 +434,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1dnjgx1nmawm9gm0yf15nl80nmg7hy7q2vl3jxjbwj6hlrfv5dmx")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "17bsy1nwhkx90fh3zls5iwrs830ky7w68f8knqylxvmwwhqj1v3p")))
+ (hash (base32 "1g9562v6ny196rw2n3kj43nrz65qa7imwnmfasvj6x8fm8bdhz79")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))