summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-07-26 09:39:07 -0400
committerLeo Famulari <leo@famulari.name>2021-07-26 13:40:14 -0400
commit456776e1ea030fd832244cfa028112e63531d2b4 (patch)
tree4b6594fe0173da5cc639b35a79e77ad76cc04ebf /gnu/packages/linux.scm
parent1f6793f53e900b78cc40420eaf31c7ec7021e44c (diff)
downloadguix-patches-456776e1ea030fd832244cfa028112e63531d2b4.tar
guix-patches-456776e1ea030fd832244cfa028112e63531d2b4.tar.gz
gnu: linux-libre 5.4: Update to 5.4.135.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.135. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d97f990fbc..6dc6cf428a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -398,7 +398,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.134")
+(define-public linux-libre-5.4-version "5.4.135")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -406,7 +406,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0haqw1w6f8p330ydbsl7iml1x0qqrv63az6921p2a70n88b8dyy9")))
+ (hash (base32 "1wgx7qhg1pdri4wd2qb6sd4n8n7fs095dnz2crg2mg95qz4a9vw3")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))