summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-08-08 15:23:40 -0400
committerLeo Famulari <leo@famulari.name>2021-07-27 12:34:57 -0400
commit2bc17f60885825b2602f64e309f01aa75758ff9b (patch)
treefcfb4075f1bf417b9084a8e766e2426df7df02b9 /gnu/packages/linux.scm
parent658e173dc92205a95b6b6fe481a1498bff0b9c8b (diff)
downloadguix-patches-2bc17f60885825b2602f64e309f01aa75758ff9b.tar
guix-patches-2bc17f60885825b2602f64e309f01aa75758ff9b.tar.gz
gnu: linux-libre 4.4: Update to 4.4.279.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.279. (linux-libre-4.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d5b07c73d6..7506d79bb4 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -437,7 +437,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.278")
+(define-public linux-libre-4.4-version "4.4.279")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
linux-libre-4.4-version
@@ -445,7 +445,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "1r2sbxn8finzcg72ds5dyh4578vv2s5zwylq3b3xyw3hzr4swn4f")))
+ (hash (base32 "1d3cfhs7ixk0dhh1mc1z6y73i816a2wl16zhayl1ssp69d4ndpsb")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))