summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-05-18 21:57:25 -0400
committerLeo Famulari <leo@famulari.name>2022-05-20 18:44:00 -0400
commitf1bc3536e719990f490f77197537a3c3f2cc7816 (patch)
treeaad74f6ddcd8078d0c61308c95d03695b7c8c290 /gnu/packages/linux.scm
parentc95e9ddd6f813e834bb83c6127e78aca34781c4b (diff)
downloadguix-patches-f1bc3536e719990f490f77197537a3c3f2cc7816.tar
guix-patches-f1bc3536e719990f490f77197537a3c3f2cc7816.tar.gz
gnu: linux-libre: Update to 5.17.9.
* gnu/packages/linux.scm (linux-libre-5.17-version): Update to 5.17.9. (linux-libre-5.17-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e179a5c2f7..94df48b184 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -361,7 +361,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.17-version "5.17.8")
+(define-public linux-libre-5.17-version "5.17.9")
(define-public linux-libre-5.17-gnu-revision "gnu")
(define deblob-scripts-5.17
(linux-libre-deblob-scripts
@@ -371,7 +371,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1zd4ds6ha4a2acqnalp234r2m9rz9p30qmy1aqri78i06aw7flwn")))
(define-public linux-libre-5.17-pristine-source
(let ((version linux-libre-5.17-version)
- (hash (base32 "0si34i1hrhbapv1a8xghyvkywij0wgidxhdan23d6y2iqzc62y8i")))
+ (hash (base32 "0y2rmn86z3cvgv71b6sjjyafnlbanlib1kjpjjqzjbgg86y2890p")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.17)))