summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-12-22 12:27:47 -0500
committerLeo Famulari <leo@famulari.name>2021-12-23 12:35:10 -0500
commitc9ea9506bbe021ef91dcfead5b1b9a94063819bb (patch)
tree1c3c2a9a33e4d988f7562d705deb335d03b14060 /gnu/packages/linux.scm
parentd6d81aba54e7b17bd21fcde4873704f7ec768977 (diff)
downloadguix-patches-c9ea9506bbe021ef91dcfead5b1b9a94063819bb.tar
guix-patches-c9ea9506bbe021ef91dcfead5b1b9a94063819bb.tar.gz
gnu: linux-libre 5.4: Update to 5.4.168.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.168. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 78ff049631..31eefa5ff8 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -389,7 +389,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.167")
+(define-public linux-libre-5.4-version "5.4.168")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -399,7 +399,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "19x5f3s5f4nqzjb61g22rs0hnmk43q4b7sm7mc4j1q3y44b33r5l")))
+ (hash (base32 "108i35bnfhv7cpq8ifp915ybngygl2qf6cfslrh3aqk5sk29mdzc")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))