summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2019-08-04 21:56:20 -0400
committerMark H Weaver <mhw@netris.org>2019-08-04 22:01:57 -0400
commitcf1941712fc5d43edd2207c83e806e423e904f3b (patch)
tree94f45907ae774255f5a59ef584eeb4fbab2a4c67 /gnu/packages/linux.scm
parent8079493c6cc4bc869a63d43e6f3e686e0b6aad95 (diff)
downloadguix-patches-cf1941712fc5d43edd2207c83e806e423e904f3b.tar
guix-patches-cf1941712fc5d43edd2207c83e806e423e904f3b.tar.gz
gnu: linux-libre@4.14: Update to 4.14.136.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.136. (linux-libre-4.14-pristine-source)[hash]: Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c9bf91b32c..f6dc34eebd 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -366,10 +366,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.135")
+(define-public linux-libre-4.14-version "4.14.136")
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "0x2v0pj4hjb71qkxbqn4ymg6zmyabp91kylyzd270nbig7i234a2")))
+ (hash (base32 "0w6z5fhwqgpqnz2js8vj9j5dl6isx8n7rnzrm0vr9r8njaazz396")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))