summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-06-25 22:32:35 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-06-25 22:32:35 +0200
commit887fe1fbde7d72788ec348ab4665e1df3d0d704f (patch)
tree60a3c44a0d5bacbe0d738b9a08d4fcbd4e1768b5 /gnu/packages/linux.scm
parent042358a9cfc42c383919f5371f55d46ab06e8eb0 (diff)
downloadguix-patches-887fe1fbde7d72788ec348ab4665e1df3d0d704f.tar
guix-patches-887fe1fbde7d72788ec348ab4665e1df3d0d704f.tar.gz
Revert "gnu: efivar: Update to 36."
This may cause grub-install to fail to update EFI variables, yet complete with a successful exit code: Installing for x86_64-efi platform. Could not prepare Boot variable: No such file or directory. Installation finished. No error reported. ...causing existing boot entries to disappear. Investigation pending. This reverts commit 6e5a6e641a12319af35b51d44537cec1c158e099.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 6ea5becc30..8f99dd297c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -3939,7 +3939,7 @@ under OpenGL graphics workloads.")
(define-public efivar
(package
(name "efivar")
- (version "36")
+ (version "35")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/rhinstaller/" name
@@ -3947,7 +3947,7 @@ under OpenGL graphics workloads.")
"-" version ".tar.bz2"))
(sha256
(base32
- "0cqdikspdmj7imc646q0k7hhw10r8spxa22zm1w0ji49131crgwl"))))
+ "153k2ifyl4giz5fkryxhz8z621diqjy7v25hfga4z94rs32ks0qy"))))
(build-system gnu-build-system)
(arguments
`(;; Tests require a UEFI system and is not detected in the chroot.