summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-03-23 23:27:03 -0400
committerLeo Famulari <leo@famulari.name>2022-03-24 01:43:24 -0400
commite7f15b5ce8a5749b79e8f7ccea72f36aa932e49a (patch)
tree7bfca1327d7da7734400fa445afd6deaa812ca71 /gnu/packages/linux.scm
parent7258c90572588341abc22b4edabd2dbf33a6f718 (diff)
downloadguix-patches-e7f15b5ce8a5749b79e8f7ccea72f36aa932e49a.tar
guix-patches-e7f15b5ce8a5749b79e8f7ccea72f36aa932e49a.tar.gz
gnu: linux-libre: Update to 5.16.17.
* gnu/packages/linux.scm (linux-libre-5.16-version): Update to 5.16.17. (linux-libre-5.16-pristine-source, deblob-scripts-5.16): Update hashes.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8d9dc01839..84e5693b17 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -359,17 +359,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.16-version "5.16.16")
+(define-public linux-libre-5.16-version "5.16.17")
(define-public linux-libre-5.16-gnu-revision "gnu")
(define deblob-scripts-5.16
(linux-libre-deblob-scripts
linux-libre-5.16-version
linux-libre-5.16-gnu-revision
- (base32 "0c9c8zd85p84r8k4xhys8xw15pds71v0ca2b6hm1pr4f6lpzck0g")
- (base32 "0hpr1qr68xh52gzzw5jbwq4i8qd2a5mfbn8s2jj378550kfsn3c0")))
+ (base32 "1hrs478hnmk32gp6irjramdiwm118f3plhvmg6g118b6pzhzxjs2")
+ (base32 "1g57ki73s8bxm1kdgd4nqbcix0rp1x5mwi8i2c874f4grnsqbfny")))
(define-public linux-libre-5.16-pristine-source
(let ((version linux-libre-5.16-version)
- (hash (base32 "13qk6cjnjwgnxj25mphyv08pjf1sqz7bxxrr3fpl8gz3aghdd9yc")))
+ (hash (base32 "1z7i6z36rs777xiff5x3qjdc02x91n9ibf7rqr003ws7bf84vvnf")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.16)))