summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-03-29 00:26:45 -0400
committerLeo Famulari <leo@famulari.name>2022-03-29 13:40:13 -0400
commit916b333e86b7b0a260c8edf674b10b0af1d7c880 (patch)
tree09aab13739fda1c30b8ed168bc464a3e4835058a /gnu/packages/linux.scm
parentc2a141156eb580e746b4f560ec6e1a32802e87ea (diff)
downloadguix-patches-916b333e86b7b0a260c8edf674b10b0af1d7c880.tar
guix-patches-916b333e86b7b0a260c8edf674b10b0af1d7c880.tar.gz
gnu: linux-libre 5.15: Update to 5.15.32.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.32. (linux-libre-5.15-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a67b02a19f..1de6503463 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -392,7 +392,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.31")
+(define-public linux-libre-5.15-version "5.15.32")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -402,7 +402,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1rvfr97nbr5s6cp2llhx6l1aih13xs0mh3wjdpn0l6q3f4zz2wfk")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "123b4i5li70spf1y8642y8jwkjjcgcg23x8bj4kxkgnm8x5kh8gn")))
+ (hash (base32 "11nz2w6hgwy6va6sxf4ic1s4kv24zbpssgjxsq6n321h4bxcsqql")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))