summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-03-29 00:25:28 -0400
committerLeo Famulari <leo@famulari.name>2022-03-29 13:40:13 -0400
commit89af5cd2a903e46b6ccadcbfe1987c10c631e999 (patch)
treeb4688e874e1c760e03a8d4b0c6598312a3ec1812 /gnu/packages/linux.scm
parent4b8500e7cbc4224a96dc4c8bd8fe740eca086a33 (diff)
downloadguix-patches-89af5cd2a903e46b6ccadcbfe1987c10c631e999.tar
guix-patches-89af5cd2a903e46b6ccadcbfe1987c10c631e999.tar.gz
gnu: linux-libre 5.17: Update to 5.17.1.
* gnu/packages/linux.scm (linux-libre-5.17-version): Update to 5.17.1. (linux-libre-5.17-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 6779552725..5768458b90 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -359,7 +359,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.17-version "5.17")
+(define-public linux-libre-5.17-version "5.17.1")
(define-public linux-libre-5.17-gnu-revision "gnu")
(define deblob-scripts-5.17
(linux-libre-deblob-scripts
@@ -369,7 +369,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0d4wmgirn2b7bv99f8ckfpcagwd2pylzn1sd6jz6d2apdfdspi0g")))
(define-public linux-libre-5.17-pristine-source
(let ((version linux-libre-5.17-version)
- (hash (base32 "1cdi43x4c3l4chznh57gm55szycj4wjlxl1dss1ilnfvvmhyypsm")))
+ (hash (base32 "092cx18va108lb27kxx2b00ma3l9g22nmkk81034apx26bacbmbw")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.17)))