summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-03-23 23:27:54 -0400
committerLeo Famulari <leo@famulari.name>2022-03-24 01:43:28 -0400
commit220a59a33cd5690ed41eaeb63b1c0213f0c873da (patch)
tree5b1e26b219983c3b1ecc28fed7c52f1e9c7c12ac /gnu/packages/linux.scm
parent085a8a76e8f7a8d7fc8edf1c30e890e5c1c36b79 (diff)
downloadguix-patches-220a59a33cd5690ed41eaeb63b1c0213f0c873da.tar
guix-patches-220a59a33cd5690ed41eaeb63b1c0213f0c873da.tar.gz
gnu: linux-libre 5.4: Update to 5.4.187.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.187. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 62cd9d9cc6..0757653dc7 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -407,7 +407,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.186")
+(define-public linux-libre-5.4-version "5.4.187")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -417,7 +417,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1mp9d0b7mqw7cl65k0a18265cvn4qwcpnvna8r6n5m3y4pz3rik9")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1f9rigm58miq5s98bx7pvylqi9hlzlfnq1nrj4cd8f4arcjcvxv1")))
+ (hash (base32 "1f57x6dqipj0kdcgii8qydbdsaq0w484g2wwgw1pi1dgyarkv7hq")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))