summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2019-08-04 21:57:03 -0400
committerMark H Weaver <mhw@netris.org>2019-08-04 22:01:59 -0400
commitb4478eb2e34aa2224d878d9bedaec9bcc93a487f (patch)
treed3f9b970e736d20b57e3eef3593c6634ba51aad0 /gnu/packages/linux.scm
parentcf1941712fc5d43edd2207c83e806e423e904f3b (diff)
downloadguix-patches-b4478eb2e34aa2224d878d9bedaec9bcc93a487f.tar
guix-patches-b4478eb2e34aa2224d878d9bedaec9bcc93a487f.tar.gz
gnu: linux-libre@4.19: Update to 4.19.64.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.64. (linux-libre-4.19-pristine-source)[hash]: Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f6dc34eebd..d1754ffce9 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -358,10 +358,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.2)))
-(define-public linux-libre-4.19-version "4.19.63")
+(define-public linux-libre-4.19-version "4.19.64")
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "0pfjwpa6szvdr941y13806hlsgsbslfsvkrd5534p1iip5h8g63m")))
+ (hash (base32 "1gasmcdsrsk81dscslmrsxqsvkfp5xxdx3ay95izggpk7piqnvvs")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))