summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-05-26 14:08:16 -0400
committerLeo Famulari <leo@famulari.name>2021-05-26 19:31:40 -0400
commitaa024b7ccc22337a5c9a2074c2921d8d57673294 (patch)
tree96916d47e5357c11356694603c16632732f07a09 /gnu/packages/linux.scm
parent2239d98578835f4aaa61a3101356ffe51706db51 (diff)
downloadguix-patches-aa024b7ccc22337a5c9a2074c2921d8d57673294.tar
guix-patches-aa024b7ccc22337a5c9a2074c2921d8d57673294.tar.gz
gnu: linux-libre 4.9: Update to 4.9.270.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.270. (linux-libre-4.9-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 84f290f4d6..13c31a8525 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -424,7 +424,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.269")
+(define-public linux-libre-4.9-version "4.9.270")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
linux-libre-4.9-version
@@ -432,7 +432,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0fxajshb75siq39lj5h8xvhdj8lcmddkslwlyj65rhlwk6g2r4b2")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "1pnggwc9i6hka21vvl4yd9pd38hpnym9z56m4mhl970ijl4zywbr")))
+ (hash (base32 "0ck5abzpla291gcxrxjindj5szgcvmb2fwfilvdnzc6pnqk00ay3")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))