summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-05-28 13:17:14 -0400
committerLeo Famulari <leo@famulari.name>2021-05-29 16:31:59 -0400
commita6a22f710f2bbfcb5db7ca8cd1fbb347fa7d1b1d (patch)
tree8ab21461052a9e46e271796a74569c2bc86966b4 /gnu/packages/linux.scm
parentc63623305af2b13361aa519ba44c29fac71a1fc3 (diff)
downloadguix-patches-a6a22f710f2bbfcb5db7ca8cd1fbb347fa7d1b1d.tar
guix-patches-a6a22f710f2bbfcb5db7ca8cd1fbb347fa7d1b1d.tar.gz
gnu: linux-libre 5.10: Update to 5.10.41.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.41. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a1ed6877d8..4929967908 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -372,7 +372,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.40")
+(define-public linux-libre-5.10-version "5.10.41")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -380,7 +380,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hh27ccqimagr3aij7ygwikxw66y63sqwd0xlf49bhpjd090r9a7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "091g9g29m4vh66bxihiylyprb3cxr8cy4m494klb2lkirlx8103l")))
+ (hash (base32 "0wb739q7dha8nxkd72x42k4in5nw633yw065ppwc8rq7x2fpa17n")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))