summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-06-10 10:10:50 -0400
committerLeo Famulari <leo@famulari.name>2021-06-11 16:59:38 -0400
commit6a9abdcd5db7621a451af310c9a42a9bbfb228d6 (patch)
treebe51de19be7df8af7666057d522d28114c557b04 /gnu/packages/linux.scm
parent66bef6bc176401db44ca79ebf8a861b4b998c278 (diff)
downloadguix-patches-6a9abdcd5db7621a451af310c9a42a9bbfb228d6.tar
guix-patches-6a9abdcd5db7621a451af310c9a42a9bbfb228d6.tar.gz
gnu: linux-libre 4.4: Update to 4.4.272.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.272. (linux-libre-4.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index dd7f908035..2b0c32666c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -437,7 +437,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.271")
+(define-public linux-libre-4.4-version "4.4.272")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
linux-libre-4.4-version
@@ -445,7 +445,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "0n5h2lv1p542a45pas3pi0vkhgrk096vwrps79a7v3a6c1q2dxx6")))
+ (hash (base32 "1ar468ymk96v2pq9x209z2z4wbypppb91jpw8g22aa30pr9aagyi")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))