summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-06-18 15:59:33 -0400
committerMark H Weaver <mhw@netris.org>2020-06-18 15:59:33 -0400
commit1d763933b8b2e783da56d66743eee2ae5c9c0b55 (patch)
tree3799ef48d13681897a54f70e7c07393c69f35d0a /gnu/packages/linux.scm
parent8fdd0da49c81366a2061da35739cede3df107e15 (diff)
downloadguix-patches-1d763933b8b2e783da56d66743eee2ae5c9c0b55.tar
guix-patches-1d763933b8b2e783da56d66743eee2ae5c9c0b55.tar.gz
gnu: linux-libre@5.7: Update to 5.7.4.
* gnu/packages/linux.scm (linux-libre-5.7-version): Update to 5.7.4. (linux-libre-5.7-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 6e0b8b5831..3d595cde41 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -371,10 +371,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(sha256 hash)))
-(define-public linux-libre-5.7-version "5.7.3")
+(define-public linux-libre-5.7-version "5.7.4")
(define-public linux-libre-5.7-pristine-source
(let ((version linux-libre-5.7-version)
- (hash (base32 "1sgwdcyn9105lfgg25q41yj30sy9cqfdm8m4dmka8gzllxxyq407")))
+ (hash (base32 "06mm0bmjw54aypfhhbm9aaz5bmgymvygfak587iwv901635gb95w")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.7)))