summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-12-14 20:36:55 -0500
committerLeo Famulari <leo@famulari.name>2021-12-16 12:53:41 -0500
commitb80cbab45d48c7d352653e7988c29dd16e4dd0da (patch)
treea5257646e356f201f857e06f9652cce52578b579 /gnu/packages/linux.scm
parent5e59153595bd1346df3eaa79461209b34d879185 (diff)
downloadguix-patches-b80cbab45d48c7d352653e7988c29dd16e4dd0da.tar
guix-patches-b80cbab45d48c7d352653e7988c29dd16e4dd0da.tar.gz
gnu: linux-libre: Update to 5.15.8.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.8. (linux-libre-5.15-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a1c9408e89..6c9146a068 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -355,7 +355,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.15-version "5.15.7")
+(define-public linux-libre-5.15-version "5.15.8")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -365,7 +365,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "04fj1x3zmi310cr3m9hxpi26gdcmwfsqciv5yb6q6rrnqjqs1pc0")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "1caxpqmik6gkhk3437pcgfq6vvlbs962hylgbh64iizd76l5142x")))
+ (hash (base32 "1ggkq2szmh5jjd050rs9f7lxrvg2j1wgnxb96yqch2gf2drm4mnp")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))