summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-10-28 20:11:20 -0400
committerMark H Weaver <mhw@netris.org>2016-10-28 20:11:20 -0400
commitb8df914f370eacf728cfe9969440e6963172517b (patch)
tree89e483a2b154024dbdcfc6439210edcf517fbf9c /gnu/packages/linux.scm
parenta56b3229f4c3dd3937ea578e8bf5c6c486861b8e (diff)
downloadguix-patches-b8df914f370eacf728cfe9969440e6963172517b.tar
guix-patches-b8df914f370eacf728cfe9969440e6963172517b.tar.gz
gnu: linux-libre: Update to 4.8.5.
* gnu/packages/linux.scm (%linux-libre-version, %linux-libre-hash) (linux-libre): Update to 4.8.5.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c97f4baa2b..934a67f182 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -324,8 +324,8 @@ It has been modified to remove all non-free binary blobs.")
(define %intel-compatible-systems '("x86_64-linux" "i686-linux"))
(define-public linux-libre
- (make-linux-libre "4.8.4"
- "06fb2b1y7w0ixq4savn3hddp326mmzmg3400dpr8lyg919bwck3x"
+ (make-linux-libre "4.8.5"
+ "124sf2jvckn0afy1zfyaqgr1679qsx3fnylw1wpl7p5298hwyf9m"
%intel-compatible-systems
#:configuration-file kernel-config))
@@ -342,8 +342,8 @@ It has been modified to remove all non-free binary blobs.")
#:configuration-file kernel-config))
;; Avoid rebuilding kernel variants when there is a minor version bump.
-(define %linux-libre-version "4.8.4")
-(define %linux-libre-hash "06fb2b1y7w0ixq4savn3hddp326mmzmg3400dpr8lyg919bwck3x")
+(define %linux-libre-version "4.8.5")
+(define %linux-libre-hash "124sf2jvckn0afy1zfyaqgr1679qsx3fnylw1wpl7p5298hwyf9m")
(define-public linux-libre-arm-generic
(make-linux-libre %linux-libre-version