summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-11-19 22:29:38 -0500
committerMark H Weaver <mhw@netris.org>2016-11-19 22:29:38 -0500
commit5a1ef07d3ec3e97385cf2885b91105ce2a90c324 (patch)
tree62455e4e00e9ad1d77eed667ecf2255c571d6f34 /gnu/packages/linux.scm
parent13172f0d794b1503a2474bca45719b39fd26bdc4 (diff)
downloadguix-patches-5a1ef07d3ec3e97385cf2885b91105ce2a90c324.tar
guix-patches-5a1ef07d3ec3e97385cf2885b91105ce2a90c324.tar.gz
gnu: linux-libre: Update to 4.8.9.
* gnu/packages/linux.scm (%linux-libre-version, %linux-libre-hash) (linux-libre): Update to 4.8.9.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2cb984f933..e22d3c3101 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -327,8 +327,8 @@ It has been modified to remove all non-free binary blobs.")
(define %intel-compatible-systems '("x86_64-linux" "i686-linux"))
(define-public linux-libre
- (make-linux-libre "4.8.8"
- "0gy3i0841yqz1c5441jcvjivy8afx2xf8m3cjbx6wymg8b1bc4c3"
+ (make-linux-libre "4.8.9"
+ "0b2j8zxz3z2gc302cdgsmbbnfzswpq558bmv13rbcgrknm9fgzmj"
%intel-compatible-systems
#:configuration-file kernel-config))
@@ -345,8 +345,8 @@ It has been modified to remove all non-free binary blobs.")
#:configuration-file kernel-config))
;; Avoid rebuilding kernel variants when there is a minor version bump.
-(define %linux-libre-version "4.8.8")
-(define %linux-libre-hash "0gy3i0841yqz1c5441jcvjivy8afx2xf8m3cjbx6wymg8b1bc4c3")
+(define %linux-libre-version "4.8.9")
+(define %linux-libre-hash "0b2j8zxz3z2gc302cdgsmbbnfzswpq558bmv13rbcgrknm9fgzmj")
(define-public linux-libre-arm-generic
(make-linux-libre %linux-libre-version