summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-03-17 14:52:27 -0400
committerLeo Famulari <leo@famulari.name>2021-03-18 01:05:48 -0400
commite0dcafc1c25d47d24e18f3cd262ab5d53ad94394 (patch)
tree1b2af97740b623519eb10b7219404be0cd742393 /gnu/packages/linux.scm
parentaacfbb8c243026e55a9c484dfcdd824fcd37bab6 (diff)
downloadguix-patches-e0dcafc1c25d47d24e18f3cd262ab5d53ad94394.tar
guix-patches-e0dcafc1c25d47d24e18f3cd262ab5d53ad94394.tar.gz
gnu: linux-libre 5.10: Update to 5.10.24.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.24. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b917e5938e..47f6dbf29c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -370,7 +370,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.23")
+(define-public linux-libre-5.10-version "5.10.24")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -378,7 +378,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hh27ccqimagr3aij7ygwikxw66y63sqwd0xlf49bhpjd090r9a7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0snvkrs95wbx611kcnap59whfiz6h6mzsnbwswk5py3gxh1irqpn")))
+ (hash (base32 "0gvnplip90gvlzw9rm0cg66z54cfa82gk23icf5xdickb17d1p66")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))