summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-03-11 16:20:02 -0500
committerLeo Famulari <leo@famulari.name>2021-03-11 18:06:39 -0500
commitdf632e322501ac200659d2bdf259aca13e1717e4 (patch)
treedb1fd16d44cc7cc0e8077ed4873ddf637e9cba12 /gnu/packages/linux.scm
parent2c5aff6160583762532c17a9f57087c05fd2d2c1 (diff)
downloadguix-patches-df632e322501ac200659d2bdf259aca13e1717e4.tar
guix-patches-df632e322501ac200659d2bdf259aca13e1717e4.tar.gz
gnu: linux-libre 4.4: Update to 4.4.261.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.261. (linux-libre-4.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 066f1a6537..80168c8ae9 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -435,7 +435,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.260")
+(define-public linux-libre-4.4-version "4.4.261")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
linux-libre-4.4-version
@@ -443,7 +443,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "1vl8zhlkhqbw2xqvkqhw1z75mrzk5lsdcj8bd2k2fw7cbwa00ln6")))
+ (hash (base32 "0d9j4j72n8fl3s93qm82cydwk8lvwhvl2357rcsai2vsk5l0k1mc")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))