summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-03-17 14:53:43 -0400
committerLeo Famulari <leo@famulari.name>2021-03-18 01:05:48 -0400
commitc3504337cccfaa48fd1b5037c8ad72693236304b (patch)
tree995a5cdd41a243f7a9202df98cac941fc7b48d5d /gnu/packages/linux.scm
parentd72347deecec2f3409de1f4556eab66fcbc6fe21 (diff)
downloadguix-patches-c3504337cccfaa48fd1b5037c8ad72693236304b.tar
guix-patches-c3504337cccfaa48fd1b5037c8ad72693236304b.tar.gz
gnu: linux-libre 4.9: Update to 4.9.262.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.262. (linux-libre-4.9-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 28f934def1..b3ff734f4b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -422,7 +422,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.261")
+(define-public linux-libre-4.9-version "4.9.262")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
linux-libre-4.9-version
@@ -430,7 +430,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0fxajshb75siq39lj5h8xvhdj8lcmddkslwlyj65rhlwk6g2r4b2")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "0r5822mj2gk9s8rbc8bazg34y8bwr7svn3nbgcq57y2qch8nych4")))
+ (hash (base32 "1zq77x9zf1wbk8n17rnblm5lfwlkin1xnxb3sxirwb9njm07cbmj")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))