summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-05-24 12:02:31 -0400
committerLeo Famulari <leo@famulari.name>2021-05-24 13:51:48 -0400
commit2fca4acdf6942ce9fbaf3580dda4e5fa7cabd2f2 (patch)
treeb6076d0d9dd45c5438f526fe78cb5b89354cfdef /gnu/packages/linux.scm
parent443d3c6a00df0c5417360457cdab82982a7cffa9 (diff)
downloadguix-patches-2fca4acdf6942ce9fbaf3580dda4e5fa7cabd2f2.tar
guix-patches-2fca4acdf6942ce9fbaf3580dda4e5fa7cabd2f2.tar.gz
gnu: linux-libre 4.19: Update to 4.19.191.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.191. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a0bca87d93..66e1daf38c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -398,7 +398,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.190")
+(define-public linux-libre-4.19-version "4.19.191")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
linux-libre-4.19-version
@@ -406,7 +406,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1jiaw0as1ippkrjdpd52657w5mz9qczg3y2hlra7m9k0xawwiqlf")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "0pf8py0id0r8wzr5050bik1sbhl8gsznnr5bvcmrs4jkhpp2m73g")))
+ (hash (base32 "1jd97rzv900mnyzps4xmf6k166zrg391vcrbmr5zvcway5qbn9mm")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))