summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorZhu Zihao <all_but_last@163.com>2021-05-27 16:35:56 +0800
committerLudovic Courtès <ludo@gnu.org>2021-06-01 23:26:08 +0200
commit2df1c4f134454ce812439691b40cad285ef808ae (patch)
treee97949be5ede28e1b52403b17dca8c19a6ee5863 /gnu/packages/linux.scm
parent2885c3568edec35086f8feeae5b60259cbea407c (diff)
downloadguix-patches-2df1c4f134454ce812439691b40cad285ef808ae.tar
guix-patches-2df1c4f134454ce812439691b40cad285ef808ae.tar.gz
gnu: rtl8821ce-linux-module: Update to 0.0.0-3.897e7c4.
Fix the broken build with linux-libre 5.12. * gnu/packages/linux.scm (rtl8821ce-linux-module): Update to 0.0.0-3.897e7c4. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b803426b74..8d93e9e19c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1229,8 +1229,8 @@ RTL8812AU, RTL8821AU, and RTL8814AU chips.")
(license license:gpl2+))))
(define-public rtl8821ce-linux-module
- (let ((commit "14b536f0c9ad2d0abbdab8afc7ade684900ca9cf")
- (revision "2"))
+ (let ((commit "897e7c4c15dd5a0a569745dc223d969a26ff5bfc")
+ (revision "3"))
(package
(name "rtl8821ce-linux-module")
(version (git-version "0.0.0" revision commit))
@@ -1243,7 +1243,7 @@ RTL8812AU, RTL8821AU, and RTL8814AU chips.")
(file-name (git-file-name name version))
(sha256
(base32
- "0z7r7spsgn22gwv9pcmkdjn9ingi8jj7xkxasph8118h46fw8ip2"))))
+ "0935dzz0njxh78wfd17yqah1dxn6b3kaszvzclwwrwwhwcrdp80j"))))
(build-system linux-module-build-system)
(arguments
`(#:make-flags