summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-07-28 17:16:13 -0400
committerLeo Famulari <leo@famulari.name>2021-07-28 17:18:03 -0400
commit7400d3ebbe065a7cee748c0bf2df3f7eebb94da3 (patch)
tree8eed6a25663d312e0a2a4b175517092c5b02c53e /gnu/packages/linux.scm
parenta137816cc7bec132807481494fcdd2f58941f83e (diff)
downloadguix-patches-7400d3ebbe065a7cee748c0bf2df3f7eebb94da3.tar
guix-patches-7400d3ebbe065a7cee748c0bf2df3f7eebb94da3.tar.gz
gnu: linux-libre 5.4: Update to 5.4.136.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.136. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f03e5c194a..a57af370f0 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -385,7 +385,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.135")
+(define-public linux-libre-5.4-version "5.4.136")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -393,7 +393,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1wgx7qhg1pdri4wd2qb6sd4n8n7fs095dnz2crg2mg95qz4a9vw3")))
+ (hash (base32 "05mdkgscnfvhanspipd9ka0phfqzdlcxzm5j1x0jvf46pwvds8j3")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))