summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-07-25 23:02:56 -0400
committerLeo Famulari <leo@famulari.name>2021-07-26 09:34:39 -0400
commit3a55b7a46ed23b4c7a69ba80fd0de0197cf9bcd9 (patch)
tree6778256c660104f6057ad346ab67178363280345 /gnu/packages/linux.scm
parentbeb67e70988e800bbb968b7db9ac3d2c14e84d05 (diff)
downloadguix-patches-3a55b7a46ed23b4c7a69ba80fd0de0197cf9bcd9.tar
guix-patches-3a55b7a46ed23b4c7a69ba80fd0de0197cf9bcd9.tar.gz
gnu: linux-libre 4.9: Update to 4.9.276.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.276. (linux-libre-4.9-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1084caab6e..3218873b8d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -437,7 +437,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.275")
+(define-public linux-libre-4.9-version "4.9.276")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
linux-libre-4.9-version
@@ -445,7 +445,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0fxajshb75siq39lj5h8xvhdj8lcmddkslwlyj65rhlwk6g2r4b2")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "08mz7mzmhk5n1gwadrc5fw8s40jk0rayvdpjcricl4sv56574lb6")))
+ (hash (base32 "16jp05jhmqcp8lawqga69gxn1acdkxsskn3a6wf0635863fky3hv")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))