summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-07-28 17:16:27 -0400
committerLeo Famulari <leo@famulari.name>2021-07-28 17:18:03 -0400
commit278fc1e85d2d02a268918778f2af30472afb1263 (patch)
treec8006ea70b51a8c1f94780985bfd095acb585fdd /gnu/packages/linux.scm
parent7400d3ebbe065a7cee748c0bf2df3f7eebb94da3 (diff)
downloadguix-patches-278fc1e85d2d02a268918778f2af30472afb1263.tar
guix-patches-278fc1e85d2d02a268918778f2af30472afb1263.tar.gz
gnu: linux-libre 4.19: Update to 4.19.199.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.199. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a57af370f0..9ff417dfe2 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -398,7 +398,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.198")
+(define-public linux-libre-4.19-version "4.19.199")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
linux-libre-4.19-version
@@ -406,7 +406,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1jiaw0as1ippkrjdpd52657w5mz9qczg3y2hlra7m9k0xawwiqlf")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "13k0r6a4n8nbni64a18wqzy0pg4vn1zw2li78xrm78rqcrnah85y")))
+ (hash (base32 "16iawii33rpc7lgf4ri3idwj32g88p3k3s4lznvmbn66s3wanyrx")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))