summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-04-28 12:40:51 -0400
committerLeo Famulari <leo@famulari.name>2021-04-28 16:32:54 -0400
commitcdd22eacae05f0a464ba8d5bb0aeb700d69c24eb (patch)
tree5d0b6f8cbf9412b6ddb2e8df73b1376a43ebe22e /gnu/packages/linux.scm
parenta3535c4383df4bd147882bc386bf797473bcff35 (diff)
downloadguix-patches-cdd22eacae05f0a464ba8d5bb0aeb700d69c24eb.tar
guix-patches-cdd22eacae05f0a464ba8d5bb0aeb700d69c24eb.tar.gz
gnu: linux-libre 4.9: Update to 4.9.268.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.268. (linux-libre-4.9-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 86b8ba5e10..eeec258e2a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -424,7 +424,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.267")
+(define-public linux-libre-4.9-version "4.9.268")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
linux-libre-4.9-version
@@ -432,7 +432,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0fxajshb75siq39lj5h8xvhdj8lcmddkslwlyj65rhlwk6g2r4b2")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "0q0a49b3wsxk9mqyy8b55lr1gmiqxjpqh2nlhj4xwcfzd7z9lfwq")))
+ (hash (base32 "0aknrlf5q0dsqib8c9klmf5c60dy7hg2zksb020qvyrp077gcrjv")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))