summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-09-24 02:17:59 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-09-24 02:19:24 +0200
commit9fa18e5dee6e00305c2844ce859d385f381d82dd (patch)
tree7169559aa242f338ce8e1ca3ee8b9cccd3d1a4b8 /gnu/packages/linux.scm
parent5d992ed12248e94d6a470146cf60ef577254bed6 (diff)
downloadguix-patches-9fa18e5dee6e00305c2844ce859d385f381d82dd.tar
guix-patches-9fa18e5dee6e00305c2844ce859d385f381d82dd.tar.gz
gnu: linux-libre: Update to 5.2.17.
* gnu/packages/linux.scm (linux-libre): Update to 5.2.17.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e8d15822c7..42dff400d2 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -350,10 +350,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
"linux-" version ".tar.xz"))
(sha256 hash)))
-(define-public linux-libre-5.2-version "5.2.16")
+(define-public linux-libre-5.2-version "5.2.17")
(define-public linux-libre-5.2-pristine-source
(let ((version linux-libre-5.2-version)
- (hash (base32 "0xg5jnkmc7b552jrhi200ck7q4hql3az2fpjfwxj3ay8xp4n280c")))
+ (hash (base32 "1y9d218w83qgd6wima6h6n4zbj1rxz15yb6hdlhv8dm9kv88lfvv")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.2)))