summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorRutger Helling <rhelling@mykolab.com>2019-09-19 09:56:53 +0200
committerRutger Helling <rhelling@mykolab.com>2019-09-19 09:57:38 +0200
commit222510f404c00e18788751f9739b69c21854cc2b (patch)
treebc6111dab57e1bfc1b37926f2f61260b1bea032f /gnu/packages/linux.scm
parent3fb581ca9f18fe61e070195f4f8d1a670931b722 (diff)
downloadguix-patches-222510f404c00e18788751f9739b69c21854cc2b.tar
guix-patches-222510f404c00e18788751f9739b69c21854cc2b.tar.gz
gnu: linux-libre: Update to 5.2.16.
* gnu/packages/linux.scm (linux-libre): Update to 5.2.16.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8bdc6bdaf6..59874b097c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -350,10 +350,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
"linux-" version ".tar.xz"))
(sha256 hash)))
-(define-public linux-libre-5.2-version "5.2.15")
+(define-public linux-libre-5.2-version "5.2.16")
(define-public linux-libre-5.2-pristine-source
(let ((version linux-libre-5.2-version)
- (hash (base32 "0jhc70r2rygm91qifjagg1jgbpjwyyq6m8g1n5iv81l1v84i0mpb")))
+ (hash (base32 "0xg5jnkmc7b552jrhi200ck7q4hql3az2fpjfwxj3ay8xp4n280c")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.2)))