summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-01-11 21:30:01 +0000
committerTobias Geerinckx-Rice <me@tobias.gr>2022-01-11 20:17:50 +0000
commit7c29a0b92e5ade57b08d7108c7a1d5bfa9d65ca8 (patch)
tree182777372194227610df1c92eaeb3c033ab5ce93 /gnu/packages/linux.scm
parent70e18f327e541740339c7b32ef80d6ed3d281d52 (diff)
downloadguix-patches-7c29a0b92e5ade57b08d7108c7a1d5bfa9d65ca8.tar
guix-patches-7c29a0b92e5ade57b08d7108c7a1d5bfa9d65ca8.tar.gz
gnu: powercap: Update to 0.5.0.
* gnu/packages/linux.scm (powercap): Update to 0.5.0.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 724cfafc2d..5f224637ed 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1722,7 +1722,7 @@ GnuPG-based password manager like @code{pass}.")
(define-public powercap
(package
(name "powercap")
- (version "0.4.0")
+ (version "0.5.0")
(source
(origin
(method git-fetch)
@@ -1731,7 +1731,7 @@ GnuPG-based password manager like @code{pass}.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1hp2i1d195v0n4jgvgaymkxlpgyhn07ic273gkda95lz65cdfcgm"))))
+ (base32 "1vs84fmhdc3w1541vp0f5ydvdsbg0amjdv2g2f8xdvaw01nakxsn"))))
(build-system cmake-build-system)
(arguments
'(#:configure-flags