summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-11-03 02:34:05 -0400
committerLeo Famulari <leo@famulari.name>2021-11-03 23:00:36 -0400
commit37757fd6b99e62c3ead8920fd26a2ec52c02a4ad (patch)
tree5a8d71569a50b8d36d6996c273e5af6f87a2181e /gnu/packages/linux.scm
parentfd7b06f40e4b9c3c811364e7c30260df475c6f71 (diff)
downloadguix-patches-37757fd6b99e62c3ead8920fd26a2ec52c02a4ad.tar
guix-patches-37757fd6b99e62c3ead8920fd26a2ec52c02a4ad.tar.gz
gnu: linux-libre 4.19: Update to 4.19.215.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.215. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9323223adc..b814b86d5b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -395,7 +395,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.214")
+(define-public linux-libre-4.19-version "4.19.215")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
@@ -405,7 +405,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "0i08np4gxiks7chp6j328pdqb02apbba53mj4zvxb9v37qpxzqgz")))
+ (hash (base32 "1czjqa5wbsmzgl7wwqlp9qbdig45ibq11m9pcykrjaclrgwn884y")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))