summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-03-11 16:17:45 -0500
committerLeo Famulari <leo@famulari.name>2021-03-11 18:06:38 -0500
commitc39d8a11c0cdece6206b4b5a5ffb8c34025745c9 (patch)
tree076605de427fdeaba05f5642750cb463620ff9fe /gnu/packages/linux.scm
parent42d5efc001f0122877cd3b8024ea4b6f7c45ee30 (diff)
downloadguix-patches-c39d8a11c0cdece6206b4b5a5ffb8c34025745c9.tar
guix-patches-c39d8a11c0cdece6206b4b5a5ffb8c34025745c9.tar.gz
gnu: linux-libre: Update to 5.11.6.
* gnu/packages/linux.scm (linux-libre-5.11-version): Update to 5.11.6. (linux-libre-5.11-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8b96c333fc..35cccd9ca5 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -354,7 +354,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.11-version "5.11.5")
+(define-public linux-libre-5.11-version "5.11.6")
(define deblob-scripts-5.11
(linux-libre-deblob-scripts
linux-libre-5.11-version
@@ -362,7 +362,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0yvr80g200hdryz54gdnzj4fl38pf7g4qbgj475rhcfwixhp1j7n")))
(define-public linux-libre-5.11-pristine-source
(let ((version linux-libre-5.11-version)
- (hash (base32 "0srxpl44px1fr7y6nl8pq61vmbkkdbsmxy5k7wvqka33gdhy8212")))
+ (hash (base32 "02dcq7cqll5c39z8dh9f0xy68hh4a8jsab5k4n9calfldrm7jw79")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.11)))