summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-12-08 22:11:05 -0500
committerLeo Famulari <leo@famulari.name>2020-12-09 01:08:14 -0500
commit66b1b55148f03bac5bf6d5f7d747f60bb254ce61 (patch)
tree05168adc5410b1d1df5afac1819019c49231959e /gnu/packages/linux.scm
parent54f777ca4e0935dd408d5cc0445d82e72325a989 (diff)
downloadguix-patches-66b1b55148f03bac5bf6d5f7d747f60bb254ce61.tar
guix-patches-66b1b55148f03bac5bf6d5f7d747f60bb254ce61.tar.gz
gnu: linux-libre 5.4: Update to 5.4.82.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.82. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7325083581..6226cb6b3d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -368,7 +368,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.4-version "5.4.81")
+(define-public linux-libre-5.4-version "5.4.82")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -376,7 +376,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "167zcfkw62pm6nv1xdvvhxw0ca724sywcywnv3z00189f8f8p3vg")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "09w4bpr3v9rzcvxics5wddabplwbpk1mynl45lh9csbjfpjbsw4l")))
+ (hash (base32 "1byx163v83aw0ixphwz20znml2s2n3cy1kp89vgwbdiqxbj5hi7v")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))