summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-12-12 00:38:00 -0500
committerLeo Famulari <leo@famulari.name>2020-12-12 02:35:01 -0500
commit4c327e025277dd59b864200d5ecf671b5656e7c9 (patch)
tree6ee3e025cd44abe9d2327b18b4fe765ed2943b01 /gnu/packages/linux.scm
parenta3a81a8703295b6ac2f0ffde5a2e8e72196178bb (diff)
downloadguix-patches-4c327e025277dd59b864200d5ecf671b5656e7c9.tar
guix-patches-4c327e025277dd59b864200d5ecf671b5656e7c9.tar.gz
gnu: linux-libre 4.14: Update to 4.14.212.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.212. (linux-libre-4.14-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c9377cc8f5..f67545b033 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -394,7 +394,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.211")
+(define-public linux-libre-4.14-version "4.14.212")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
linux-libre-4.14-version
@@ -402,7 +402,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1qij18inijj6c3ma8hv98yjagnzxdxyn134da9fd23ky8q6hbvky")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "0hp9457m0hal2d3bf5fs3ghp59s6hlc9bwl0s1apjgqa8fmkjdss")))
+ (hash (base32 "0y8ck8pfxm8862wi4cz8qp9x9b18yl448i8m7bpbphs290nc66qf")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))