summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-06-03 16:17:06 -0400
committerLeo Famulari <leo@famulari.name>2021-06-03 22:41:01 -0400
commit37ec3f3bec91b7b61cf835ef5152c99242183cbe (patch)
tree7273600d57c8cace983040985356a25ef9a70fd5 /gnu/packages/linux.scm
parenta75aa36e0a82826fbe6ca0be76c147d9dc7fa914 (diff)
downloadguix-patches-37ec3f3bec91b7b61cf835ef5152c99242183cbe.tar
guix-patches-37ec3f3bec91b7b61cf835ef5152c99242183cbe.tar.gz
gnu: linux-libre 4.19: Update to 4.19.193.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.193. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 234da30880..07998d7125 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -398,7 +398,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.192")
+(define-public linux-libre-4.19-version "4.19.193")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
linux-libre-4.19-version
@@ -406,7 +406,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1jiaw0as1ippkrjdpd52657w5mz9qczg3y2hlra7m9k0xawwiqlf")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "1680dz4wjg721a8lqwh6ijd90zcr2f3wzcvhwgn3shbwgjkwsk87")))
+ (hash (base32 "17ci49ak5iw01kfkn3fcgncg9hm4j188417bxi3bnsq9il5ymhl4")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))