summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-12-08 22:12:23 -0500
committerLeo Famulari <leo@famulari.name>2020-12-09 01:08:15 -0500
commit2b0185a74bfae4adde46142ea0fc5fb02c4b1c4a (patch)
tree6c622dacc4244235a07c20967faf43c1f65d7078 /gnu/packages/linux.scm
parenta2eae5ec4a6ac2df9c6d92f13b49cbfb8469fde2 (diff)
downloadguix-patches-2b0185a74bfae4adde46142ea0fc5fb02c4b1c4a.tar
guix-patches-2b0185a74bfae4adde46142ea0fc5fb02c4b1c4a.tar.gz
gnu: linux-libre 4.14: Update to 4.14.211.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.211. (linux-libre-4.14-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 6cf55bdc25..ee460c38b2 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -394,7 +394,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.210")
+(define-public linux-libre-4.14-version "4.14.211")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
linux-libre-4.14-version
@@ -402,7 +402,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1qij18inijj6c3ma8hv98yjagnzxdxyn134da9fd23ky8q6hbvky")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "067xqi6sgf50p7s3n6y77cgf5bj5062s3bz3kqpp6f9wnk85267r")))
+ (hash (base32 "0hp9457m0hal2d3bf5fs3ghp59s6hlc9bwl0s1apjgqa8fmkjdss")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))