summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-03-11 16:19:24 -0500
committerLeo Famulari <leo@famulari.name>2021-03-11 18:06:39 -0500
commit0988cbaeab1c20c4e8df80bf8155c22341936c73 (patch)
tree0f76c520068e4b46d6094f0cdb73990b61434c7a /gnu/packages/linux.scm
parent129db4f10455dffc1ed754eab7ca0fc853aca45c (diff)
downloadguix-patches-0988cbaeab1c20c4e8df80bf8155c22341936c73.tar
guix-patches-0988cbaeab1c20c4e8df80bf8155c22341936c73.tar.gz
gnu: linux-libre 4.14: Update to 4.14.225.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.225. (linux-libre-4.14-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 222c92ed3a..8b4f6dd211 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -409,7 +409,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.224")
+(define-public linux-libre-4.14-version "4.14.225")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
linux-libre-4.14-version
@@ -417,7 +417,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1qij18inijj6c3ma8hv98yjagnzxdxyn134da9fd23ky8q6hbvky")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "1x8wyj28zcx6nn3mkfvs7aywrq1rd8xam5f3r02mynb09kn5hdnq")))
+ (hash (base32 "09kik0jbfpijb4kylayphr8r2qxx4rlgsnmq300wzcjhxw5yxy3c")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))