summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-06-11 17:09:29 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-06-12 15:06:22 +0200
commiteca24b2f3de369477b268d902dfad6daed85433a (patch)
treec23ee298d7ba7048049ed6f72b37ecaa56906aab /gnu/packages/linux.scm
parent314dcec1c0833efdc02c78e54aec1c7d34f31904 (diff)
downloadguix-patches-eca24b2f3de369477b268d902dfad6daed85433a.tar
guix-patches-eca24b2f3de369477b268d902dfad6daed85433a.tar.gz
gnu: linux-pam: Update to 1.3.1.
* gnu/packages/linux.scm (linux-pam): Update to 1.3.1. [source]: Update upstream URI.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm18
1 files changed, 9 insertions, 9 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e6e849ecbd..cc1ee48792 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -467,17 +467,17 @@ It has been modified to remove all non-free binary blobs.")
(define-public linux-pam
(package
(name "linux-pam")
- (version "1.3.0")
+ (version "1.3.1")
(source
(origin
- (method url-fetch)
- (uri (string-append
- "http://www.linux-pam.org/library/"
- "Linux-PAM-" version ".tar.bz2"))
- (sha256
- (base32
- "1fyi04d5nsh8ivd0rn2y0z83ylgc0licz7kifbb6xxi2ylgfs6i4"))
- (patches (search-patches "linux-pam-no-setfsuid.patch"))))
+ (method url-fetch)
+ (uri (string-append
+ "https://github.com/linux-pam/linux-pam/releases/download/v"
+ version "/Linux-PAM-" version ".tar.xz"))
+ (sha256
+ (base32
+ "1nyh9kdi3knhxcbv5v4snya0g3gff0m671lnvqcbygw3rm77mx7g"))
+ (patches (search-patches "linux-pam-no-setfsuid.patch"))))
(build-system gnu-build-system)
(native-inputs