summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2019-11-12 20:46:14 -0500
committerMark H Weaver <mhw@netris.org>2019-11-12 20:46:14 -0500
commitfbe217ce4e204e4b4e89bc963713eff71a2cd54f (patch)
treef8066fdc80a9f8a56d8832e57fea682f3c4885fb /gnu/packages/linux.scm
parentb5a9ac5b60a84fcf68b2ff19843eaf273adc5e85 (diff)
downloadguix-patches-fbe217ce4e204e4b4e89bc963713eff71a2cd54f.tar
guix-patches-fbe217ce4e204e4b4e89bc963713eff71a2cd54f.tar.gz
gnu: linux-libre@4.19: Update to 4.19.84.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.84. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7ee7feb152..c5edfd404e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -359,10 +359,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.3)))
-(define-public linux-libre-4.19-version "4.19.83")
+(define-public linux-libre-4.19-version "4.19.84")
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "1pahsqsjf2ylbx3nqf5a74n7a4cwmsqxdplqb7k23lkivw4lifh2")))
+ (hash (base32 "0q06mhz170x1lkx6c6qdh82rcnsj03q6f2m28aqhmc4wc694m2w6")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))